Two factor authentication via SMS is experiencing issues
Incident Report for Justworks
Resolved
Twilio has reported that SMS/MMS delivery issues to the Verizon network in the US have been resolved. There should be no further impact on the delivery of 2FA codes via SMS.
Posted Apr 04, 2023 - 18:57 EDT
Monitoring
Twilio is now reporting a recovery in MMS/SMS delivery delays when sending messages to Verizon network in the US using toll-free numbers and a subset of short codes. Some Justworks users may still experience delays receiving their 2FA codes.
Posted Apr 04, 2023 - 18:17 EDT
Investigating
Twilio is experiencing SMS/MMS delivery delays to Verizon network in the US using toll-free numbers and a subset of short codes. Twilio reports they are working with their carrier partners to resolve the issue.
Posted Apr 04, 2023 - 16:16 EDT
This incident affected: Multi-factor Authentication.