Two factor authentication via SMS is experiencing issues
Incident Report for Justworks
Resolved
Twilio reports that it is no longer experiencing SMS delivery delays for SMS and MMS to/from US and Canada networks from US Toll-Free and US long codes. This incident has been resolved.
Posted Jan 15, 2022 - 08:35 EST
Identified
Twilio is experiencing SMS delivery delays when sending messages to US and Canada Networks using Toll-free numbers, which is impacting the delivery of two-factor authentication codes for some Justworks users. Twilio reports they are working with their carrier partner to resolve the issue. Up-to-date Twilio status is here: https://status.twilio.com/incidents/d4mw8hnylcx0
Posted Jan 14, 2022 - 09:24 EST
This incident affected: Justworks (Justworks Platform).